France-Fourgon.com
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.

France-Fourgon.comConnexion

France-Fourgon.com : Forum de fourgons aménagés

Probleme Webasto Dual top RHA100

4 participants

descriptionProbleme Webasto Dual top RHA100 - Page 2 EmptyRe: Probleme Webasto Dual top RHA100

more_horiz
Bonjour,

voici des nouvelles de mon webasto, il a été réceptionné aujourd'hui de retour de la marque.
Après passage au banc RAS, il fonctionne parfaitement et a très peu d'heure de fonctionnement.
Ils ont même pas fait un nettoyage complet (qui aurait du être facturé)....
Je retourne donc vendredi pour le remontage et doit appeler demain mon assistance juridique pour faire venir un expert... je ne sais pas ce que l'expert va bien pouvoir faire mais bon...
Le mieux et que je me retourne contre la marque et non contre l'ancien propriétaire (même si il connaissait le défaut).
A mon avis c'est peine perdue mais bon, l'assistance c'est gratuit et qui tente rien n'as rien!
La garantie finie le 11 prochain mais la panne à bien été signalée avant, je ne sais pas si ils en prennent compte...

A bientôt pour la suite...

descriptionProbleme Webasto Dual top RHA100 - Page 2 EmptyRe: Probleme Webasto Dual top RHA100

more_horiz
Bonsoir,

Te revoilà avec mon hypothèse. :bounce: Le Webasto n'est pas directement en cause mais par contre son alimentation électrique est surement défectueuse.

Comme déjà écrit, le groupe Trigano est parfaitement au courant du problème lié à l'insuffisance des (ou de la, dans ton cas) batterie(s) auquel il faut ajouter un branchement à modifier (qui ne doit plus passer par la carte électronique).

Ton vendeur était surement confronté à des pannes à répétition de son Webasto et plutôt que de défendre ses intérêts auprès du concessionnaire et du fabricant a préféré te revendre son fourgon avec l'argument de la garantie non expirée Probleme Webasto Dual top RHA100 - Page 2 2257858889

Pourquoi ne pas négocier avec ton vendeur une prise en charge de deux nouvelles batteries (une de plus que l'équipement d'origine) et de la modification du branchement électrique.

Quant à l'expiration de la garantie commercialo/légale de 2 ans autant ne pas atteindre la date mais comme il s'agit incontestablement d'un vice caché, les délais sont nettement plus larges.

A toi d'agir.


descriptionProbleme Webasto Dual top RHA100 - Page 2 EmptyRe: Probleme Webasto Dual top RHA100

more_horiz
Bonjour "sebbo40
Mes craintes sur un bon fonctionnement de ton Webasto se confirme;
Pour les batteries possible ?mais pas suffisant et une panne de cablâge ou connexions, voir un mauvais branchement? est plus probable

Page 48 (du document que je t'envoie dans un deuxième temps)tu as le cheminement du cablage électrique du webasto Dual Top 100
Ton 1er intervenant ne semble pas maitriser la lecture d'un schéma électrique (à moins qu'il ne soit pas compétent) mais là c'est à Webasto de contrôler et de former ses agents "agréés"
Mets lui la pression en indiquant qu'il est tenu à un résultat!!et tous ça dans le cas de la garantie.
Bien amicalement
Patrick44

PS J'ai quelques difficultés à insérer le document ???Patience

descriptionProbleme Webasto Dual top RHA100 - Page 2 EmptyRe: Probleme Webasto Dual top RHA100

more_horiz
ok merci pour vos retours, Leforestier: je reste perplexe concernant la puissance de la batterie car que je sois branché sur le 220 ou moteur allumé le problème est le même! Peux tu m'en dire plus sur cette carte électronique? je ne vois pas ce que c'est??

Concernant le vendeur, je lui est envoyé un recommandé pour qu'il me confirme bien par écrit qu'il prendrait en charge les réparations mais depuis silence radio, il ne répond plus au téléphone.

Il faut que je me décide pour savoir si je me retourne contre le vendeur ou le concessionnaire????

La procédure va commencer par une expertise contradictoire mais avec qui? vendeur particulier ou concession? Ensuite c'est les experts qui mènerons le dossier...

Que me conseillez vous?

descriptionProbleme Webasto Dual top RHA100 - Page 2 EmptyRe: Probleme Webasto Dual top RHA100

more_horiz
Pourquoi ne pas se retourner contre les 2 ?

Le vendeur pour vice caché (si tel est le cas).
Le concessionnaire pour non application de la garantie et de son l'obligation résultat.
Par ce que là challenger ils se frottent les mains. Alors que c'est eux qui ont commercialisé et garantissent ce véhicule.

Si besoin, rentre en contact avec une association de consommateurs. Ca devrait faire rapidement avancer les choses, quand tu leur racontera ce que tu nous a dis.

descriptionProbleme Webasto Dual top RHA100 - Page 2 EmptyRe: Probleme Webasto Dual top RHA100

more_horiz
Bonjour,

Résumons :

1/ comme c'était à craindre le Webasto semble lui même hors de cause mais dans le cadre de la garantie tu as payé 100 euros contestables à l'agent Webasto.
2/ les forums abondent de protestations sur les dysfonctionnements du Webasto Dual Top RH 100 liés à l'insuffisance d'alimentation électrique et au mauvais rôle joué par la carte électronique trop sévère dans ses critères de coupure d'alimentation.
3/ le groupe Trigano que ce soit notamment pour Font Vendôme, Challenger ou Chausson s'est aperçu qu'une seule batterie était insuffisante et a en même temps revu le branchement électrique.
4/ il est cependant troublant que ton Webasto tombe également en panne sous 220 volts ou sous alternateur. La carte électronique (si le branchement passe toujours par elle) serait-elle carrément défectueuse ?
5/ ton vendeur, qui soi disant s'en servait peu, a sans doute caché le problème. Son silence vaut aveu.
6/ as tu en même temps essayé de trouver un concessionnaire disponible pour assurer la garantie et surtout ayant reçu des instructions générales de Trigano, à l'époque, sur les remèdes à apporter au problème qui devenait national.
7/ s'il ne s'agit que de l'achat de deux batteries de qualité et de la modification du branchement, le coût ne devrait pas être trop élevé (+ les 100 euros de l'agent Webasto) chez un concessionnaire s'y connaissant.
8/ OK pour la Protection Juridique mais elle ne brille pas toujours pour sa rapidité.

descriptionProbleme Webasto Dual top RHA100 - Page 2 EmptyBonjour,

more_horiz
Bonjour,
Juste une petite précision (je ne connais rien à l'electricité) concernant le pouvoir de cette carte electronique.Les Forty étaient équipés d'origine de 2 batteries de 80 ah et pourtant ,il y avait problème avec le webasto.Dès que le changement de circuit a été effectué ,plus de soucis .Je regarde la télé en même temps que le chauffage
A+
Joël

descriptionProbleme Webasto Dual top RHA100 - Page 2 EmptyRe: Probleme Webasto Dual top RHA100

more_horiz
Bonjour à tous
Une LR à Webasto pour qu'ils te fournissent le nom d'un agent agréé "COMPETENT" qui au premier coup d'œil ou utilisation de son banc test  confirmera le bon branchement de la part de "challenger"
Quand même un concessionnaire "Challenger" doit assurer le SAV durant 2 ans.
La aussi soit directement ou avec l'assistance juridique un LR à Challenger pour lors signaler tous ces dysfonctionnements.
Je n'arrive pas à envoyer la notice de montage du Webasto Dual Top 100(voir à la retirer directement via "gogol"
Vois avec ton agent "agréé?????s'il n'a pas un confrère plus compétent!Mais encore une fois durant les deux ans de garantie c'était au représentant "Challenger" de régler ton PB ( c'est pas un bon point pour eux "pour l'instant")
On ne t'abandonnes pas!!
Bien amicalement
Patrick44

descriptionProbleme Webasto Dual top RHA100 - Page 2 EmptyRe: Probleme Webasto Dual top RHA100

more_horiz
Bonjour,
Patrick, tu parles de celle là : http://france-fourgon.forumpro.fr/t1665-notice-d-atelier-du-webasto-rha-100-dualtop
Ou c'est une autre notice dont tu parles ?

descriptionProbleme Webasto Dual top RHA100 - Page 2 EmptyRe: Probleme Webasto Dual top RHA100

more_horiz
Bonjour Gaël
Bonjour à tous
C'est bien ce document ou l'on peut voir les branchements électriques et autre montages préconisés par Webasto.
Bien amicalement
Patrick44

descriptionProbleme Webasto Dual top RHA100 - Page 2 EmptyBonjour

more_horiz
Bonjour,
J'ai une question pour les spécialistes:

-sur le schéma fourni par Gael,est ce que les batteries sont branchés en direct ou hors centrale électronique?
A+
Joël

descriptionProbleme Webasto Dual top RHA100 - Page 2 EmptyRe: Probleme Webasto Dual top RHA100

more_horiz
JOJO44 a écrit:
Bonjour,
J'ai une question pour les spécialistes:

-sur le schéma fourni par Gael,est ce que les batteries sont branchés en direct  ou hors centrale électronique?
A+
Joël


Bonjour "jojo44"
Bonjour à tous

Sur le schéma mis en ligne (fortyvan 2011/2012) on voit que le Webasto Dual Top 100 est alimenté (en cas de non rectification)ou "était" au travers de la platine via la prise JP3 bornes 2 et 3
La modification a consisté à alimenter le Webasto directement sur les batteries pour le Plus et le Moins sur la borne Moins de la platine ???
Ce branchement "Direct" est préconisé et rappelé par Webasto !!!!!
Bien amicalement
Patrick44

descriptionProbleme Webasto Dual top RHA100 - Page 2 EmptyRe: Probleme Webasto Dual top RHA100

more_horiz
Bonsoir,

une lettre en AR part demain chez Challenger, je récupère le fourgon demain avec le Webasto remonté mais je ne pense pas fonctionnel.
Un expert à été mandaté pour qu'il m'aide à mettre en cause la marque car dans le cadre de la garantie, ils devraient prendre en charge...
Je leur demande qu'au delà de prendre en charge les factures d’interventions, ils me propose une solution afin que le véhicule soit fonctionnel!

Le vendeur particulier va lui aussi être mis en cause car il ne pouvait ignorer que ce problème existait...

Affaire à suivre...

En attendant pas de sortie pour cet hiver sans chauffage!!!!

descriptionProbleme Webasto Dual top RHA100 - Page 2 EmptyRe: Probleme Webasto Dual top RHA100

more_horiz
Re bonjour "sebbo40"
Le forum étant probablement lu aussi bien par des fins "limiers" des constructeurs ,concessionnaires et accessoiristes (je pense à Webasto ,mais surtout à ses agents agréés qui bien que pas responsable d'un éventuel mauvais montage ,devraient pouvoir diagnostiquer au premier coup d'oeil ou après passage d'un banc test ,une anomalie)et tout ça gratuitement durant la période des 2 ans de garantie ,il est de leur intérêts de prendre conscience que durant les 2 ans de garantie ils sont tenus par la loi d'assurer le SAV (local ou national voir européen)
J'espère que ton expert saura leur rappeler leurs "obligations"
Si pas de résultat on le fera savoir sur le forum ,voir associations et ce ne sera pas de la diffamation mais de l'arnaque organisée (balader l'acheteur de droite à gauche de façon à passer les 2 ans de garantie ) et ainsi échapper à leurs obligations.
Bien amicalement
Patrick44

descriptionProbleme Webasto Dual top RHA100 - Page 2 EmptyRe: Probleme Webasto Dual top RHA100

more_horiz
On ne fait pas de diffamation quand on expose des faits réels.
Dixit le site du gouvernement : "La diffamation est l'imputation d'un fait non avéré qui porte atteinte à l'honneur et à la considération d'une personne. Elle relève d'une procédure spécifique permettant de protéger la liberté d'expression."
ici : http://vosdroits.service-public.fr/particuliers/F32079.xhtml

descriptionProbleme Webasto Dual top RHA100 - Page 2 EmptyRe: Probleme Webasto Dual top RHA100

more_horiz
C'est bien ce que je pensais.
Alors tous les concessionnaires "challenger" voir tous les autres !faites remonter auprès de vos constructeurs leurs obligations d'assurer le SAV pendant les 2ans de garantie du véhicule et ce sur tous les équipements.
Ensuite à vous de vous faire indemniser auprès de ces constructeurs.
Patrick44

descriptionProbleme Webasto Dual top RHA100 - Page 2 EmptyRe: Probleme Webasto Dual top RHA100

more_horiz
Il va falloir que je me penche sur cette fameuse carte électronique car je suis presque certain que le pb vient de là...
A chacun son métier, normalement l'agent dit "agréé Webasto" devrait être renseigné sur ce type de modif. Il m'a quand même signalé par téléphone malgré toutes les infos que j'y remonte de vos analyses et expériences, que peut être qu'en ayant ouvert le webasto et passé au banc un injecteur pouvait être bloqué blablabla, je pense qu'il n'a pas envie de testé le faisceau et de ce prendre la tête...

Le problème c'est que dans ma région il n'y a que cette entreprise que je ne citerai pas, qui est agent Webasto...

descriptionProbleme Webasto Dual top RHA100 - Page 2 EmptyRe: Probleme Webasto Dual top RHA100

more_horiz
sebbo40 a écrit:
Il va falloir que je me penche sur cette fameuse carte électronique car je suis presque certain que le pb vient de là...
A chacun son métier, normalement l'agent dit "agréé Webasto" devrait être renseigné sur ce type de modif. Il m'a quand même signalé par téléphone malgré toutes les infos que j'y remonte de vos analyses et expériences, que peut être qu'en ayant ouvert le webasto et passé au banc un injecteur pouvait être bloqué blablabla, je pense qu'il n'a pas envie de testé le faisceau et de ce prendre la tête...

Le problème c'est que dans ma région il n'y a que cette entreprise que je ne citerai pas, qui est agent Webasto...


Bonjour "sebbo40"
L'agent Webasto n'est pas responsable d'un mauvais branchement éventuel mais il devait s'en rendre compte et te le signaler.
Ne t'aventures pas à intervenir sur ton fourgon tant qu'il est sous garantie?
Essaies de passer un coup de fil chez Webasto et signales leur que d'une part tu as du payer pour une intervention sous garantie et que d'autre part leur agent  ne semble pas super formé sur ce type d'appareil.
Montes un peu le ton si tu as l'accueil qui fait un peu barrage, en prétextant que tu n'es pas un professionnel ,dis leur qu'ils te donnent  le nom d'un agent agréé compétent dans ta région.
Mais pour moi toutes ces démarches auprès des différents intervenants était de la responsabilité de Challenger ou d'un de ses concessionnaires?
Une dernière précision le branchement doit être directe batterie (voir le schéma branchement sur la doc webasto conseillé et mis en ligne par Gaël)

PS; le terme "modif" n'est pas du ressort de Webasto mais éventuellement du constructeur, s'ils n'ont pas (comme FV pour les versions 2011/2012 )respecté les consignes éditer par webasto.Eux récupère le saucisson mais au premier coup d'oeil devrait s'en rendre compte.
Bien amicalement
Patrick44

descriptionProbleme Webasto Dual top RHA100 - Page 2 EmptyRe: Probleme Webasto Dual top RHA100

more_horiz
Bonjour sebbo. Il serait dommage de se privé d’un bel engin c’est hiver. Tu peux toujours brancher un convecteur en 220 mai il ne fera pas d’eau chaude. Si tu es du 40 et que ton problème ne se résout pas par la voie diplomatique, j’ai un bon électromécanicien à prés chez moi. En cherchant bien, tu devrais trouver plus proche, même un bon mécano.  Rien ne t’empêcher, même à 30, de faire fonctionner l’eau chaude lors de l’acquisition. La garantie se termine et les AR resterons lettre morte. Un avocat aurait envoyé un courrier avec menace de début de procédure, cela aurai était différent ! Après, tu n’a peut être qu’une masse qui déconne ? L’avocat lui, il reste branché et tu lui fourni le jus.
Les reprises de véhicule sous garanti a un particulier sont toujours compliquer. PS : ce sont des bêtes à chagrin et l’électricité restera leurs points faibles,

descriptionProbleme Webasto Dual top RHA100 - Page 2 EmptyRe: Probleme Webasto Dual top RHA100

more_horiz
Bonjour j-p33
Pour en revenir au Webasto Dual top 100 et son électro-valve qui s'entartre "parfois" ,je t'invites à consulter la notice Webasto "en français" page 703 pour le situer et éventuellement un jour intervenir;

Et pour Sebbo40 on voit très bien sur les différents graphismes ou schémas comment Webasto préconise de brancher ses chauffages page 502 figure 502 et page 505 figure 507 (ce que malheureusement certains constructeurs ne respectent pas toujours)
Bien amicalement
Patrick44

descriptionProbleme Webasto Dual top RHA100 - Page 2 EmptyRe: Probleme Webasto Dual top RHA100

more_horiz
[quote="sebbo40"]Il va falloir que je me penche sur cette fameuse carte électronique car je suis presque certain que le pb vient de là...

Re re re bonjour sebbo40
En re re re lisant tous tes posts la carte électronique "fourgon" n'aurait rien à voir si le branchement est fait comme préconisé par Webasto "DIRECT BATTERIE(s) "
Si tu pouvais prendre une photo de cette carte ?peut-être y verrions nous plus clair
Patrick44

descriptionProbleme Webasto Dual top RHA100 - Page 2 EmptyRe: Probleme Webasto Dual top RHA100

more_horiz
Mai pourquoi pas ! Et pour tous, faire effectuer les réparations et ignoré la facture pour cause de garantie ? Parfois, il faut prendre le problème à l’envers. Après la garantie sebbo, ils risquent, je dis bien ils risquent de te faire une réparation, et la, tu es mal car ton véhicule disparait dans un garage.
Pour le contrôle d’étanchéité, ils mon dit qu’ils avaient de la chance car il pleuvait !!! :scratch:
Ils ne me verront plus.

descriptionProbleme Webasto Dual top RHA100 - Page 2 EmptyRe: Probleme Webasto Dual top RHA100

more_horiz
Bonsoir,

me voilà de retour du garage, et le webasto qui ne marche plus à peine arrivé à la maison!!!
Je suis resté plus d'une heure au garage, ils n'avaient pas fini de le remonter. Il marchait parfaitement véhicule arrété. je l'ai allumé, éteint, position eau chaude, eau chaude + chauffage, bref, il fonctionnait parfaitement.
Je l'ai éteint pour faire les 35km pour rentrer chez moi, arrivé à la maison je le remet en route position eau chaude, voyant statut vert et puis quelques secondes plus tard plus rien voyant de statut rouge fixe (code panne N°00: "Aucune communication entre le panneau de commande et le chauffage ou erreur panneau de commande").
La, je suis désespéré!!, j'ai un fourgon devant chez moi depuis plus d'un mois et que je ne peux pas utiliser...

MAJ: j'avais oublié de vous préciser que j'ai du régler la facture de 247€ dont 60€ de frais de port pour renvoyer le webasto sur Toulouse... :Aie:

Dernière édition par sebbo40 le Ven 7 Nov 2014 - 21:28, édité 1 fois

descriptionProbleme Webasto Dual top RHA100 - Page 2 EmptyRe: Probleme Webasto Dual top RHA100

more_horiz
patrick44 a écrit:

Si tu pouvais prendre une photo de cette carte ?peut-être y verrions nous plus clair
Patrick44

[/quote]
Je veux bien mais elle est ou cette carte???

descriptionProbleme Webasto Dual top RHA100 - Page 2 EmptyRe: Probleme Webasto Dual top RHA100

more_horiz
Salut et malheureux de te voir encore avec des problèmes.
Déjà, une bonne chose, ton panneau de contrôle fonctionne et te raconte une histoire.
Donc, tu as un problème de câblage ou batterie. Tu as peut être une masse qui fait le con, il va falloir que tu démonte pour trouvé le prob ! Teste en direct avec un peut d'aide.

descriptionProbleme Webasto Dual top RHA100 - Page 2 EmptyRe: Probleme Webasto Dual top RHA100

more_horiz
j-p33 a écrit:
Salut et malheureux de te voir encore avec des problèmes.
Déjà, une bonne chose, ton panneau de contrôle fonctionne et te raconte une histoire.
Donc, tu as un problème de câblage ou batterie.


Pour moi c'est direct le câblage car concernant la batterie, comme je le disais dans un précédent post, j'ai fait des essais moteur tournant, branché sur le 220V et toujours le même problème!!!

Le souci, c'est qui va se prendre la tête à vérifier tous le faisceaux et le passage des câbles car là il faut tout démonter!!!

descriptionProbleme Webasto Dual top RHA100 - Page 2 EmptyRe: Probleme Webasto Dual top RHA100

more_horiz
Un électro ne démontera rien sebbo a part les panneaux de contrôles pour voir d’où vient le problème. Pas compliqué pour savoir d’où vient le problème. Alors fait-le !

descriptionProbleme Webasto Dual top RHA100 - Page 2 EmptyRe: Probleme Webasto Dual top RHA100

more_horiz
sebbo40 a écrit:
patrick44 a écrit:

Si tu pouvais prendre une photo de cette carte ?peut-être y verrions nous plus clair
Patrick44


Je veux bien mais elle est ou cette carte???[/quote]

Re bonjour
En premier une photo recto et verso de la carte monté sur le Fortyvan.
recto (avec les 3 fusibles du webasto)
Probleme Webasto Dual top RHA100 - Page 2 Dscn5610

Verso
Probleme Webasto Dual top RHA100 - Page 2 Dscn6210

Si celà peux te donner une idée (pas obligatoirement le même système monté sur un Challenger.
Mais en principe le Webasto devrait être branché directement sur la ou les batteries;
Le fait d'avoir roulé avec le fourgon à peut-être déplacé un cablage et qui sait grillé un fusible lors de l'essai de remise en route.
Donc pour la einieme fois revérifies à l'ohmètre l'état des 3 fusibles dont doit être équipé ton fourgon.
Bon courage
Patrick
Sur la première photo on aperçoit le porte-fusibles du webasto sous les coupes-batteries;

PS :Dommage que tu sois si loin car j'aurais bien aimé joué du métrix.
Mais comme le dit J-P33 un bon électro-mécanicien et avec l'aide de la doc que tu dois avoir récupéré sur le site il doit trouver la panne
Mais encore une fois celà est du domaine de Challenger ou de son concessionnaire durant les 2 ans de garantie réglementaire.Ce n'est pas des bons points pour cette marque et ses représentants.
Ay travers ce PB il est vraiment indispensable d'avoir la doc électrique du fourgon (faire le forcing pour les récupérer auprès de vos vendeurs ou des constructeurs.

Dernière édition par patrick44 le Ven 7 Nov 2014 - 22:23, édité 2 fois

descriptionProbleme Webasto Dual top RHA100 - Page 2 EmptyRe: Probleme Webasto Dual top RHA100

more_horiz
bonsoir Patrick. Pour terminer, Les vibrations n’ont rien de bon pour un véhicule. sebbo:Il faut que tu passe par un professionnel et pas un rigolo en concession, si le + est bon, il te trouvera une masse, rien de plus simple, après les vérifications d’usage bien sur.

descriptionProbleme Webasto Dual top RHA100 - Page 2 EmptyRe: Probleme Webasto Dual top RHA100

more_horiz
Ok je vais essayer de vous faire des photos ce weekend, l'élec et moi ça fait 2...
Concernant le fusible, j'ai vérifier et si il était HS le voyant rouge fixe du statut serait éteint...
Bonne soirée et merci pour votre soutien!

descriptionProbleme Webasto Dual top RHA100 - Page 2 EmptyRe: Probleme Webasto Dual top RHA100

more_horiz
sebbo40 a écrit:
Ok je vais essayer de vous faire des photos ce weekend, l'élec et moi ça fait 2...
Concernant le fusible, j'ai vérifier et si il était HS le voyant rouge fixe du statut serait éteint...
Bonne soirée et merci pour votre soutien!


Re Bonsoir
De quelle année est ton véhicule??As tu le support 3 fusibles comme sur mon fourgon et sur les schémas Webasto???
Il faut tester les fusibles à l'ohmètre "indispensable"
Patrick44

PS:Jeter un coup d'oeil sur cette prise (qui sort du Webasto et qui va ensuite vers les fusibles et le boitier de commande)Utile pour des tests de continuité ou de défaut sur la ligne (masse ou Court/circuit)

Probleme Webasto Dual top RHA100 - Page 2 2012-112

Sous un autre angle le support 3 fusibles

Probleme Webasto Dual top RHA100 - Page 2 2012-111

descriptionProbleme Webasto Dual top RHA100 - Page 2 EmptyRe: Probleme Webasto Dual top RHA100

more_horiz
Bonjour,

voici les photos du montage sur mon fourgon, je penses que le webasto est branché en direct sur la batterie sans passer par la carte car quand je coupe le coupe circuit général le voyant rouge fixe du statut reste allumé...
Probleme Webasto Dual top RHA100 - Page 2 Img_7510

Probleme Webasto Dual top RHA100 - Page 2 <a href=Probleme Webasto Dual top RHA100 - Page 2 Img_7511" />

Probleme Webasto Dual top RHA100 - Page 2 <a href=Probleme Webasto Dual top RHA100 - Page 2 Img_7512" />

Probleme Webasto Dual top RHA100 - Page 2 <a href=Probleme Webasto Dual top RHA100 - Page 2 Img_7513" />

Ce matin j'ai débranché la commande, enlevé les 3 fusibles, puis rebranché la commande et les fusibles le webasto fonctionne!!! jusqu'à quand?
il faut que je roule avec le fourgon, si il se coupe cela est peut être dû aux vibrations et un fil défectueux... maintenant pour savoir lequel?
vous imaginez si le fil fait passer le jus à l'arrêt et qu'en roulant le défaut se produit ça va être compliqué pour l'identifier!!

descriptionProbleme Webasto Dual top RHA100 - Page 2 EmptyRe: Probleme Webasto Dual top RHA100

more_horiz
Effectivement ce sont les 3 fusibles du webasto. Il faut les déposer dans un ordre et les remonter dans l'ordre inverse pour re-initialiser le webasto.

Ton montage semble câblé en direct à moins que ces fusibles aillent à la platine. Mais ce serait tordu comme montage.

Si le problème vient des fils, il faut vérifier leur continuité en partant du bloc 3 fusibles à la prise X3 qui doit être dessous à coté du webasto. Edit : Patrick en parle ci-dessus c'est la 1ere photo de son dernier post.

Avais tu un fusible de grillé ?

descriptionProbleme Webasto Dual top RHA100 - Page 2 EmptyRe: Probleme Webasto Dual top RHA100

more_horiz
Alors, je penses avoir trouvé d'où vient la panne, c'est quand même triste de voir que moi simple particulier arrive à identifier cette panne alors qu'un professionnel après avoir pris plus de 300€ n'a rien détecté malgré les signes que je lui avais fait remonté!!!

Sur la dernière photo de mon dernier post, j'ai fait bouger les câbles qui sont en haut à droite et le webasto est reparti! c'est bien un défaut de continuité des fils qui part de la batterie à la commande ou ailleurs... Le problème c'est que ces fils passent sous le planché et que pour les tester il faut créer le défaut en les manipulant. Il faudrait que je teste quand le webasto se coupe après avoir trifouillé les fils près de la batterie.
Après comment faire pour le remplacer??? faut il tout démonter pour refaire passer un fil?
J'hésite à continuer la rep car un expert doit passer la semaine prochaine pour constater.

descriptionProbleme Webasto Dual top RHA100 - Page 2 EmptyRe: Probleme Webasto Dual top RHA100

more_horiz
Gael a écrit:


Avais tu un fusible de grillé ?


non aucun fusible de grillé

Quand le webasto coupe, le voyant rouge fixe s'allume, je dois dans l'ordre débrancher la commande, déposer les fusibles, rebrancher la commande puis remettre les fusibles. Ca marche si le fil défectueux à refait contact!

descriptionProbleme Webasto Dual top RHA100 - Page 2 EmptyRe: Probleme Webasto Dual top RHA100

more_horiz
Bonjour "sebbo40"
Probleme Webasto Dual top RHA100 - Page 2 1148888457 Petit à petit on brule Very Happy
Si tu n'as pas tiré comme un fou ? mais juste "chatouiller" les fils partant du boitier fusibles (c'est ce que je comprends) la panne se trouve localisé.
Eventuellement pour changer un fil même sur plusieurs mètres cela est toujours possible même si celui-ci passe derrière des cloisons ou des endroits merdiques (le cas échéant je donnerais la technique.)
Regardes si un fil n'a pas été coincé et abimé ,regardes aussi les connexions du porte-fusibles.Avant toute autre intervention !limites toi à ces vérifications;
Si tu constates des défauts ??prends des photos que l'expert ou ta défense juridique pourra mettre sous le nez de ton "dépanneur" agréé.
On reparlera de lui le moment venu .Le webasto étant bon pourquoi l'avoir envoyé chez le constructeur???Tu n'avais pas à payer les frais de port :rouge: (Ce sera à rappeler dans un courrier à envoyer chez Webasto Saint Viaud)
Si la responsabilité de Challenger est engagé (à cause d'un montage d'une part du porte-fusibles à l'économie ,et de branchements sur batterie encore plus merdiques que sur les notres) et pourquoi pas d'un cheminement câblage Webasto du même "Acabit" il sera du ressort de l'expert de faire un rapport.
Bon courage
Patrick44

descriptionProbleme Webasto Dual top RHA100 - Page 2 EmptyRe: Probleme Webasto Dual top RHA100

more_horiz
sebbo40 a écrit:
Gael a écrit:


Avais tu un fusible de grillé ?


non aucun fusible de grillé

Quand le webasto coupe, le voyant rouge fixe s'allume, je dois dans l'ordre débrancher la commande, déposer les fusibles, rebrancher la commande puis remettre les fusibles. Ca marche si le fil défectueux à refait contact!


Re bonjour

Sans être "électricien" mais si tu as sous la main un "métrix" tu pourrais faire avec l'aide des schémas électriques récupérés sur la documentation mis en ligne par Gaël quelques tests de continuités.Fais toi aider par un ami ou voisin.Rien de sorcier Very Happy et en position "ohmètre" tu risques rien.
Juste débrancher la batterie .
Jettes un coup d'oeil sur les "pignouilles" màle du boitier de commande??Sais t'on jamais???
Si tu as besoin d'une assistance "audio" durant le test je peux te donner en MP un numéro de tel et je pourrais éventuellement te guider et te rassurer .
Cet AM je suis occupé ,mais demain matin je suis disponible.
Bien amicalement
Patrick44

descriptionProbleme Webasto Dual top RHA100 - Page 2 EmptyRe: Probleme Webasto Dual top RHA100

more_horiz
[quote="sebbo40"][quote="Gael"]



Quand le webasto coupe, le voyant rouge fixe s'allume,

Re

Lorsque tu mets le bouton de commande sur "arrêt" le voyant rouge reste allumé tant que la phase "refroidissement" fait son cycle (tu entends le ventilo souffler)
Une fois cette phase exécuté le voyant s'éteint!
C'est ce qui se passe????
Patrick44

descriptionProbleme Webasto Dual top RHA100 - Page 2 EmptyRe: Probleme Webasto Dual top RHA100

more_horiz
Non, ce n'est pas ce que j'ai voulu dire, je parlais du coupe circuit général (2ème photo à droite).
Egalement quand le webasto fonctionne si je mets sur off ce coupe circuit général il continu à fonctionner, ce qui me fait penser que le webasto est branché en direct sur la batterie. (comme indiqué sur la notice).
Cette fois ci c'est l'inverse, le webasto fonctionne et même en bougeant les fils pas de coupure!!!
Je vais aller faire le plein dans l'après midi, je vais si en roulant le défaut se manifeste...

descriptionProbleme Webasto Dual top RHA100 - Page 2 EmptyRe: Probleme Webasto Dual top RHA100

more_horiz
patrick44 a écrit:

Re bonjour

Sans être "électricien" mais si tu as sous la main un "métrix" tu pourrais faire avec l'aide des schémas électriques récupérés sur la documentation mis en ligne par Gaël quelques tests de continuités.Fais toi aider par un ami ou voisin.Rien de sorcier Very Happy et en position "ohmètre" tu risques rien.
Juste débrancher la batterie .
Jettes un coup d'oeil sur les "pignouilles" màle du boitier de commande??Sais t'on jamais???
Si tu as besoin d'une assistance "audio" durant le test je peux te donner en MP un numéro de tel et je pourrais éventuellement te guider et te rassurer .
Cet AM je suis occupé ,mais demain matin je suis disponible.
Bien amicalement
Patrick44


ok, merci je te tiens informé pour les tests à l'ohmètre, demain je suis dispo le matin...

descriptionProbleme Webasto Dual top RHA100 - Page 2 EmptyRe: Probleme Webasto Dual top RHA100

more_horiz
Re bonjour
Sebbo tu as un MP dans ta messagerie (n° de Tel privé)
Patrick44

descriptionProbleme Webasto Dual top RHA100 - Page 2 EmptyRe: Probleme Webasto Dual top RHA100

more_horiz
:lol: que de déboires ! c'est malheureux de voir que l'on doit trouver la solution à un problème que logiquement des pros devraient trouver et solutionner !!en tout cas on peut pas féliciter le SAV Challenger :rouge: bonne continuation et j'espère que tout va rentrer dans l'ordre et que tu puisses profiter pleinement de ton fourgon. Probleme Webasto Dual top RHA100 - Page 2 1148888457

descriptionProbleme Webasto Dual top RHA100 - Page 2 EmptyRe: Probleme Webasto Dual top RHA100

more_horiz
Bonsoir, je ne sais pas pourquoi, mai j’ai l’impression que l’on va voir un VANY sur les routes c'est hivers

descriptionProbleme Webasto Dual top RHA100 - Page 2 EmptyRe: Probleme Webasto Dual top RHA100

more_horiz
Bonjour,

je reviens vers vous pour vous donner quelques nouvelles, le webasto à fonctionné les 2 dernières nuits sans problème, maintien de la température entre 18 et 20 degres, batterie encore à 75% au petit matin.
Le soucis c'est que je ne sais toujours d'où peut provenir la panne...??? et ma crainte c'est d'être un jour sans chauffage avec toute la famille à l'intérieur!
L'expert passe vendredi, je ne sais pas quoi faire car il va constater que tout fonctionne bien!

A suivre...

descriptionProbleme Webasto Dual top RHA100 - Page 2 EmptyRe: Probleme Webasto Dual top RHA100

more_horiz
Eh voila, quand on lance une procédure on ne dit toucher à rien. On fait constater et après on suit ladite procédure.

descriptionProbleme Webasto Dual top RHA100 - Page 2 EmptyRe: Probleme Webasto Dual top RHA100

more_horiz
Bonjour "sebbo40"

Profites des quelques jours avant la visite de l'expert pour faire un petit tour (ou plusieurs Very Happy ) en faisant fonctionner ton Dual Top 100,c'est possible.
Peut-être que ce chauffage était complètement "déprogrammé" (il y a plein d'électronique) dans le webasto et qui sait???Il avait peut-être perdu le "nord"
Ne vit pas dans l'angoisse ,profitez de votre beau véhicule;
Pour l'expert ,si problème devait ressurgir ??Il aurait déjà connaissance de tes pbs;
Bon courage
Bien amicalement
Patrick44

descriptionProbleme Webasto Dual top RHA100 - Page 2 EmptyRe: Probleme Webasto Dual top RHA100

more_horiz
De retour d'une petite excursion chauffage tournant aucun soucis jusqu'au retour.
Savez vous que signifie le clignotement vert du voyant statut? J'ai enlever les fusibles dans l'ordre et les remettre pour que ça refonctionne.
Gael: je n'ai rien touché mis à part bouger les fils qui partent de la batterie et du support fusibles du Webasto pour que ça fonctionne à nouveau, c pas de la grande reparation...

descriptionProbleme Webasto Dual top RHA100 - Page 2 EmptyRe: Probleme Webasto Dual top RHA100

more_horiz
Re bonjour "sebbo40"
N'ayant pas tous tes soucis ,je suis pour l'instant (il pleut à verse et ne peut aller dans mon fourgon)incapable d'affirmer quoique ce soit;
Je ne me souviens pas si lorsque tu positionnes le rotacteur sur "arrêt" le voyant vert status ne clignote pas jusqu'à l'arrêt complet du Webasto??je pense que oui?
Dans ce cas là pas de panne mais cycle normal.
Pour quelle raison as tu fait la manip fusible????
Patrick44

Dernière édition par patrick44 le Mar 11 Nov 2014 - 20:29, édité 1 fois

descriptionProbleme Webasto Dual top RHA100 - Page 2 EmptyRe: Probleme Webasto Dual top RHA100

more_horiz
sebbo40 a écrit:

Gael: je n'ai rien touché mis à part bouger les fils qui partent de la batterie et du support fusibles du Webasto pour que ça fonctionne à nouveau, c pas de la grande reparation...

Même si ce n'est pas grand chose, maintenant ça marche... Tant mieux mais tu as choisi de faire passer un expert. Que va t'il dire ?
M. votre webasto fonctionne très bien...

descriptionProbleme Webasto Dual top RHA100 - Page 2 EmptyRe: Probleme Webasto Dual top RHA100

more_horiz
Salut sebbo40,
Regardes ici : http://rv-fr.webasto.be/chauffage/dual-top/elements-de-controle.html

A+
JJ.

descriptionProbleme Webasto Dual top RHA100 - Page 2 EmptyRe: Probleme Webasto Dual top RHA100

more_horiz
patrick44 a écrit:
Re bonjour "sebbo40"
N'ayant pas tous tes soucis ,je suis pour l'instant (il pleut à verse et ne peut aller dans mon fourgon)incapable d'affirmer quoique ce soit;
Je ne me souviens pas si lorsque tu positionnes le rotacteur sur "arrêt" le voyant vert status ne clignote pas jusqu'à l'arrêt complet du Webasto??je pense que oui?
Dans ce cas là pas de panne mais cycle normal.
Pour quelle raison as tu fait la manip fusible????
Patrick44


En fait quand tu arrête le webasto, le voyant de statut vert reste allumé sans clignoter le temps qu'il finisse son cycle, mais cet après midi le voyant vert clignotait webasto allumé beaucoup moins rapide qu'avant qu'il annonce le code erreur (rouge) comme sur ton lien "Jijitou".
C'est pour cette raison que j'ai fait la manip des fusibles et tout est rentré dans l'ordre.

Gael, pour l'expert, je ne sais pas ce qu'il va me dire mais je vais juste lui expliquer tout ce qu'il m'ai arrivé depuis que j'ai acheté le véhicule, les deux réparations, les nombreuses coupures et puis d'ici vendredi on sait jamais...
privacy_tip Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum