France-Fourgon.com
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.

France-Fourgon.comConnexion

France-Fourgon.com : Forum de fourgons aménagés

descriptiontémion de tableau qui n'affiche plus sur le branchement 220 v Emptytémion de tableau qui n'affiche plus sur le branchement 220 v

more_horiz
Bonjour tous : centrale de commande ne 160 N dont le témoin de branchement sur 220 v ne s'affiche plus .

batterie cellule complétement a plat (sans doute irrécupérable ) peut être dû a mon chargeur Nordelettronica NE 143-P qui ne semble plus fonctionné normalement 10 v 60 en sortie ce qui parait trop juste .

Merci Patrick de m'avoir aiguillé sur la panne du transfo .

j'ai ouvert le chargeur relevé une réf 539.082.01
si quelqu'un a déjà eu le cas pour me confirmer la réf ce serait plus sûr .

autre question est ce que l'état des batteries pourrait engendrer ce genre de problème .

Merci d'avance a tous .
a+

descriptiontémion de tableau qui n'affiche plus sur le branchement 220 v EmptyRe: témion de tableau qui n'affiche plus sur le branchement 220 v

more_horiz
Bonjour , ce chargeur est bien connu chez FV  pour ne pas être éternel,  d'ailleurs je ne  comprends pas qu'il soit toujours monté. Ils en ont  en stock normalement.j’y ai eu droit aussi il y a quelques années . À  mon avis ce chargeur à une tendance à  chauffer surtout en début de charge.il lui manque une ventilation.le NE 143P est bien connu ,pas besoin de réf chez eux.

descriptiontémion de tableau qui n'affiche plus sur le branchement 220 v Emptytémoin de tableau

more_horiz
Merci Chab pour ta réponse qui est cohérente , mais j'essaie d'avoir la réf du transfo seul , c est ma faute je me suis mal exprimé .
je ne sais pas si je vais réussir mais bon .
a+ je vous tiens au courant ( c est d'actualité ) .

descriptiontémion de tableau qui n'affiche plus sur le branchement 220 v EmptyRe: témion de tableau qui n'affiche plus sur le branchement 220 v

more_horiz
Bonjour "mascaret'
Comme expliqué sur un précédent post j'ai retrouvé sur un site "Allemand" (merci le traducteur auto) cette panne et ce transfo qui s'envoie en l'air!!!!
Trois solutions
1° tu rachètes ce transfo ( en septembre dernier ) c'était chez "Road Plaisance". Ou il était le moins cher! 159 euros (JP44 en a acheté un).
2° tu le fais réparer (avec garantie d'un an) coût 150 euros (la boite est à Couëron  près de Nantes)
3° tu changes le transfo  réf chez Conrad 710380 coût 7.59 euros plus expédition
6,99 euros  )confirmer les dimensions lors de la dépose et bien vérifier les dimensions)
4° Tu achètes un vrai chargeur "moderne" capable d'entretenir et recharger deux batteries de 100A chacune.

Envoyant ce message de mon "smartphone" je reprendrai la main sur l'ordi pour vous mettre en lien le site cité plus haut.
J'ai en attente d'intervention celui de JP44 (faut juste que je trouve le temps)
Patrick44

PS je viens de changer de "bécane" :youpi:
En attendant que "mascaret" fasse l'autopsie de son chargeur (il est ouvert) je mets une photo de celui de JP44 (ouvert)

témion de tableau qui n'affiche plus sur le branchement 220 v Sam_8111

Ayant fais quelques tests en "statique" continuité des bobinages ,primaire et secondaire sur les deux transfos marron  que l'on aperçoit il s'avère que je n'ai pas de continuité sur un bobinage de celui ref 230/19.9Vo.
Je viens de le désouder et je constate toujours une coupure d'un des bobinage(pour l'instant je ne sais toujours pas si c'est le 220 v ou 12v ???
(difficile de faire des recherches sans doc interne !En plus le dessous de ce transfo a noirci la bakélite ????et le positionnement des pattes? est bizarre 4 d'un coté 2X2 et 3 de l'autre??????dont une en plein milieu.
La ref "Allemande" correspond plus par la taille au transfo du milieu ???539.082.01(ref conrad 710380) mais les bobinages semblent bons .
Il va falloir que je le désoude pour voir son état???
Si la réparation s'avère compliquée faute de doc ???
Je viens d'avoir "Mascaret" au téléphone et plutôt que d'investir dans ce chargeur NE143 ,réputés "fragile" pour ceux qui l'utilise ,camping ou recharge batteries en hiver (c'est surtout ceux là qui rendent  l'âme????) peut-être se diriger vers un chargeur moderne capable de charger ou d'entretenir 2 batteries en parallèle de 2X100A. dans les mêmes prix (environ 150 euros) .A Nordelecttronica de monter des composants de qualité et avec de vrais références (et non pas des ref papier  maison "bidon"

Le lien http://translate.google.fr/translate?hl=fr&sl=de&u=http://www.wohnmobilforum.de/w-t67515.html&prev=search
Bonne lecture
Il y a d'autres sites "Espagnol Italien ou il parle aussi de ce chargeur.
:youpi: le Traducteur Auto

Dernière édition par patrick44 le Sam 21 Mar 2015 - 18:21, édité 1 fois

descriptiontémion de tableau qui n'affiche plus sur le branchement 220 v EmptyRe: témion de tableau qui n'affiche plus sur le branchement 220 v

more_horiz
Bonjour , oui on s'est mal compris Mascaret,  j'ai effectivement cette réf puisque j'avais ouvert le miens. Pas encore eu le temps de m'en occuper, donc je ne sais pas si c'est  LA pièce défectueuse,  il y a aussi une bobine à  côté  ref :53966904. Peut être aussi des cas de soudures défectueuse.si pas de réparation possible ne serait il pas judicieux de le remplacer par un plus fiable style Victron.??merci pour le lien Patrick.

descriptiontémion de tableau qui n'affiche plus sur le branchement 220 v EmptyRe: témion de tableau qui n'affiche plus sur le branchement 220 v

more_horiz
chab a écrit:
Bonjour , oui on s'est mal compris Mascaret,  j'ai effectivement cette réf puisque j'avais ouvert le miens. Pas encore eu le temps de m'en occuper, donc je ne sais pas si c'est  LA pièce défectueuse,  il y a aussi une bobine à  côté  ref :53966904. Peut être aussi des cas de soudures défectueuse.si pas de réparation possible ne serait il pas judicieux de le remplacer par un plus fiable style Victron.??merci pour le lien Patrick.


Bonjour "chab"
Juste pour le "fun" je continuerais mes investigations !!mais tu as été plus rapide à faire paraitre la piste la plus sûr (remplacement par du matériel de qualité) Very Happy .
Reste à trouver le moyen d'allumer le voyant de signalisation 220 volts à Bord.Sinon manuellement un pense bête sur le volant .
Patrick44
PS je prendrais des photos de la platine noircie et du "c?l" du relais????

descriptiontémion de tableau qui n'affiche plus sur le branchement 220 v EmptyRe: témion de tableau qui n'affiche plus sur le branchement 220 v

more_horiz
chab a écrit:
Bonjour , oui on s'est mal compris Mascaret,  j'ai effectivement cette réf puisque j'avais ouvert le miens. Pas encore eu le temps de m'en occuper, donc je ne sais pas si c'est  LA pièce défectueuse,  il y a aussi une bobine à  côté  ref :53966904. Peut être aussi des cas de soudures défectueuse.si pas de réparation possible ne serait il pas judicieux de le remplacer par un plus fiable style Victron.??merci pour le lien Patrick.


Chab
Si tu as un métrix ?dès que tu trouveras un moment Very Happy Essaies de tester les enroulements des bobines de ces deux transfos???
Continuités pour moi sur les deux bobinages Primaire / Secondaire de celui du milieu (539.082.01) et continuité sur un seul bobinage pour celui ref 230/19.9V)je pense après test au Secondaire (sortie 12 volts);
Le bobinage Primaire 220 volts(pattes soudées le plus près de la prise 220volts) semble s'être envoyé en l'air ce qui peut expliquer le grillage du fusible F1.
Je viens de découvrir un Fusible F1 4A(petit rond marron)au pied du fil noir d'alimentation 220volts;Il semble HS (pas de continuité ???) Si tu peux confirmer !!!
Patrick44

descriptiontémion de tableau qui n'affiche plus sur le branchement 220 v EmptyRe: témion de tableau qui n'affiche plus sur le branchement 220 v

more_horiz
patrick44 a écrit:
chab a écrit:
Bonjour , oui on s'est mal compris Mascaret,  j'ai effectivement cette réf puisque j'avais ouvert le miens. Pas encore eu le temps de m'en occuper, donc je ne sais pas si c'est  LA pièce défectueuse,  il y a aussi une bobine à  côté  ref :53966904. Peut être aussi des cas de soudures défectueuse.si pas de réparation possible ne serait il pas judicieux de le remplacer par un plus fiable style Victron.??merci pour le lien Patrick.


Chab
Si tu as un métrix ?dès que tu trouveras un moment Very Happy Essaies de tester les enroulements des bobines de ces deux transfos???
Continuités pour moi sur les deux bobinages Primaire / Secondaire de celui du milieu (539.082.01) et continuité sur un seul bobinage pour celui ref 230/19.9V)je pense après test au Secondaire (sortie 12 volts);
Le bobinage Primaire 220 volts(pattes les plus écartées et soudées le plus près de la prise 220volts) semble s'être envoyé en l'air ce qui peut expliquer le grillage du fusible F1.
Je viens de découvrir un Fusible F1 4A(petit rond marron)au pied du fil noir d'alimentation 220volts;Il semble HS (pas de continuité ???) Si tu peux confirmer !!!
Patrick44


je remonte un peu ce post pour "Chab"et "Mascaret et tous les autres !!bien sûr Very Happy
Patrick44

descriptiontémion de tableau qui n'affiche plus sur le branchement 220 v EmptyRe: témion de tableau qui n'affiche plus sur le branchement 220 v

more_horiz
Bonjour , voici les entrailles du mien . témion de tableau qui n'affiche plus sur le branchement 220 v 20150321témion de tableau qui n'affiche plus sur le branchement 220 v 20150322; les bobinages ont l'air bons mais je ne suis pas specialiste en electronique study mais j'aime bien comprendre ; donc je démonte ; mais je ne sais pas trop si ça vaut la peine de reparer pour un chargeur qui risque de reclaquer 2  mois après :scratch: .à  part pour dépanner un fourgonnaute qui en aurait besoin . edit: je viens de trouver ça pour ceux qui ont des problemes avec ce chargeur . la réparation coute le prix du chargeur , mais l'echange standard est peut être interessant; à voir donc .http: http://www.leboncoin.fr/services/609789048.htm

descriptiontémion de tableau qui n'affiche plus sur le branchement 220 v EmptyRe: témion de tableau qui n'affiche plus sur le branchement 220 v

more_horiz
Re bonjour "chab"
Il y a semble t'il plus de réf sur le transfo de droite.Peux tu les retranscrire simplement( je n'arrive pas à tout déchiffrer ?
As tu tester le tout petit fusible rond de 4A (marron)juste a côté du fil marron 220v.Tu confirmes une continuité sur les 4 enroulements ?
Patrick44

descriptiontémion de tableau qui n'affiche plus sur le branchement 220 v EmptyRe: témion de tableau qui n'affiche plus sur le branchement 220 v

more_horiz
re bjr , pour transfo marron ; j'ai comme inscription: camerson.it  EI 30R 15512  PRI 230V 50/60hz 1-5       sec 12v 2,3 VA 7-9        0735 ta 70° C/B     ;  oui j'ai testé le petit fusible et c'est ok , pour le transfo marron j'ai une continuité sur la largeur de carte pas sur la longueur et j'ai du mal à verifier pour certaines sorties des autres bobinages aux vues des soudures qui semblent fondues du fait de la chaleur je pense.Le transfo correspond à ça :http: http://www.camerson.it/pdf/EI30.pdf  15512 est sa ref parmi les nombreux modeles.

descriptiontémion de tableau qui n'affiche plus sur le branchement 220 v EmptyRe: témion de tableau qui n'affiche plus sur le branchement 220 v

more_horiz
chab a écrit:
re bjr , pour transfo marron ; j'ai comme inscription: camerson.it  EI 30R 15512  PRI 230V 50/60hz 1-5       sec 12v 2,3 VA 7-9        0735 ta 70° C/B     ;  oui j'ai testé le petit fusible et c'est ok , pour le transfo marron j'ai une continuité sur la largeur de carte pas sur la longueur et j'ai du mal à verifier pour certaines sorties des autres bobinages aux vues des soudures qui semblent fondues du fait de la chaleur je pense.Le transfo correspond à ça :http: http://www.camerson.it/pdf/EI30.pdf  15512 est sa ref parmi les nombreux modeles.


Re bonjour "chab"

témion de tableau qui n'affiche plus sur le branchement 220 v 1148888457 on avance on avance!!!
Je viens de retrouver sur Gogol un sujet avec Photos qui vont dans le même sans que tes références.
Pour moi (enfin sur l'ex chargeur de JP44 le petit fusible rond de 4A semble HS en plus)
Je mets le lien et des photos "tip/top"
Patrick44
https://plus.google.com/photos/+XxaviBricosAutocaravana/albums/5703537153079633345/5703537616976071090?banner=pwa&pid=5703537616976071090&oid=106147551913168269206

descriptiontémion de tableau qui n'affiche plus sur le branchement 220 v Emptytémoin de tableau

more_horiz
Salut les copains : du nouveau ; après avoir testé les batteries ce matin pas surpris après la panne du chargeur , deux batteries a remplacer .
j'ai pris 2 90ah a décharge lente ; peut être un peu juste en ampérage mais bon ! il y avait ça de dispo .
n'ayant pas de nouvelles de la personne ou je fais réparer habituellement l'électronique , je me suis arrêté chez mon vendeur réparateur télè qui ma tout de suite dis c'est le transfo !!!! de fait quand on passe la main dessus on ressent une légère bosse cachée sous l'étiquette ce qui l'a guidé .
il semblerait que la pièce ne soit pas un problème .
je lui ait laissé la platine et va sans doute remplacer ça dans la semaine .
je vous tiendrait au courant .

descriptiontémion de tableau qui n'affiche plus sur le branchement 220 v EmptyRe: témion de tableau qui n'affiche plus sur le branchement 220 v

more_horiz
Bonjour. "Mascaret"
Tu lui demanderas la référence exact de ce transfo et tu lui "piques" un petit schéma de montage.Juste lui préciser que ce transfo doit avoir les mêmes dimensions sinon il ne pourra le glisser dans la carcasse.Qu'il vérifie aussi le fusible rond marron de 4A (juste a côté du fil marron ou noir amenant le 220volts à la platine.)
Bien amicalement
Patrick44

PS: Sur ce lien et rubriques 21 et suivantes  il y a des  photos du "fusible" (celui là en piteux état et en poursuivant les rubriques il y a la photo d'un fusible neuf.)
Sur mon chargeur sans être explosé ni cramé mon fusible est HS (pas de continuité.Donc à vérifier avant intervention finale.

http://translate.googleusercontent.com/translate_c?depth=1&hl=fr&prev=search&rurl=translate.google.fr&sl=es&u=http://www.acpasion.net/foro/showthread.php%3F81969-Cargador-Nordelettronica/page3%26s%3De3b69d5da075f9f6349209f2109e4d2b&usg=ALkJrhjZrh2nDKPzhZJ7VK95-3yJ21qm-w

descriptiontémion de tableau qui n'affiche plus sur le branchement 220 v Emptycentrale qui n'indique plus le branchement 220v

more_horiz
Bonjour tous : j'ai enfin récuperè mon chargeur electonica ce matin .
lorsque je l'avait déposé chez le réparateur il m'avait parlé de 48 heures mais bon .
je pense que le délai est dû au fait de m'avoir posé un transfo plus fort ; celui d'origine étant trop faible m'avait t'il dis .
de plus il n'a pas reçu celui qu'il avait prévu ; du coup d'après ce que j'ai pu voir , il a percé puis soudé un fil sur l'arrière de la platine , et ma posé un autre modèle .
bref ça a l'air de fonctionner .
pour l'instant je n'ai pas la facture mais la vendeuse m'a dis ce sera moins de trente euros .
de toute façon je n'aurai rien fait d'autre ; j'ai passé un cablage direct batterie sur l'extérieur de mon panneau arrière , ce qui me permet de tester mes batteries en direct sans passer par le tableau ou prise 12 v ; bien pratique mais qui fait passer par d'éventuels cablages , fusibles ou autres de ce genre ; là je suis en direct .
je peut mettre mon chargeur sans rien démonter , ce qui n'ai pas plus de boulot que mettre le véhicule sur le 220 v pour charger les batteries et en cas de panne j'économiserai ce foutu chargeur NE143-P.
j'essaie de joindre des photos a suivre .

descriptiontémion de tableau qui n'affiche plus sur le branchement 220 v Emptyla centrale qui n'affiche plus .

more_horiz
témion de tableau qui n'affiche plus sur le branchement 220 v Dscf5312

descriptiontémion de tableau qui n'affiche plus sur le branchement 220 v Emptyla centrale qui n'affiche plus

more_horiz
témion de tableau qui n'affiche plus sur le branchement 220 v Dscf5318

descriptiontémion de tableau qui n'affiche plus sur le branchement 220 v Emptyla centrale qui n'affiche plus

more_horiz
témion de tableau qui n'affiche plus sur le branchement 220 v Dscf5320

descriptiontémion de tableau qui n'affiche plus sur le branchement 220 v Emptyla centrale qui n'affiche plus

more_horiz
témion de tableau qui n'affiche plus sur le branchement 220 v Dscf5322

descriptiontémion de tableau qui n'affiche plus sur le branchement 220 v Emptytémoin de tableau qui n'affiche plus

more_horiz
j'ai relevé sur le nouveau transfo : www.block.trafo.de
0'18v sec 0-18v
1'15va
vb2'3/2/18
ta 70°C CL .B
50-60HZ
VDE 0570/
EN61558
PRI230V
Je pense avoir tout dit sur le sujet ; si ça peut vous aider .
Merci Patrick  CHAB et tous .
D'autre Questions , si je peut ; car là je suis dans un domaine ou je séche assez vite .
a+ Sincères Salutations .

descriptiontémion de tableau qui n'affiche plus sur le branchement 220 v EmptyRe: témion de tableau qui n'affiche plus sur le branchement 220 v

more_horiz
La vache des blocs de raccordement à visser ,ça fait des lustres que ça ne se fait plus ...
Tu ne pourrais pas , Mascaret ,bonjour , de poser une boite de dérivation en PVC de 100mm par 100mm et à l'intérieur deux vis poêliers qui traversent le fond et sur lesquelles tu raccordes par des d vis à ailettes (ou papillons ) tes câbles . Plus discret et plus sécurisant ...
Cordialement ... :bonjour:

descriptiontémion de tableau qui n'affiche plus sur le branchement 220 v Emptytémoin de tableau qui n'affiche plus

more_horiz
:bonjour: Non jeandumidi : j'ai juste a glisser les deux chapeaux qui ne sont pas vissés et pose mes pinces de chargeur dessus ; plus rapide que brancher sur le 220 v .
et il faut que la porte ARG soit complétement ouverte pour apercevoir l'ensemble , c'est pratique , discret , rapide , et efficace bref tout pour me rendre heureux .
si un jour je devais rajouter une fonction , je n'hésiterai pas une seconde a la faire passer là .
 Very Happy  
Bonne ballade a tous .

descriptiontémion de tableau qui n'affiche plus sur le branchement 220 v EmptyTémoin de tableauqui n'affiche plus .

more_horiz
témion de tableau qui n'affiche plus sur le branchement 220 v Dscf5325

descriptiontémion de tableau qui n'affiche plus sur le branchement 220 v EmptyTémoin de tableau qui n'affiche plus .

more_horiz
témion de tableau qui n'affiche plus sur le branchement 220 v Dscf5326

descriptiontémion de tableau qui n'affiche plus sur le branchement 220 v EmptyRe: témion de tableau qui n'affiche plus sur le branchement 220 v

more_horiz
Eh bé voilà ,tu aurais commencé par là , j'aurai compris de suite , bonne Mère !!!
Vu ainsi c'est utile d'accord ...Excuses moi .. témion de tableau qui n'affiche plus sur le branchement 220 v 2257858889

descriptiontémion de tableau qui n'affiche plus sur le branchement 220 v EmptyTémoin de tableau qui n'affiche plus

more_horiz
No problème ; profitons des weekends de Mai qui arrivent .
a+ :bonjour2:

Dernière édition par mascaret le Dim 26 Avr 2015 - 17:06, édité 1 fois
privacy_tip Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum