France-Fourgon.com
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.

France-Fourgon.comConnexion

France-Fourgon.com : Forum de fourgons aménagés

descriptionaération cassette thetford Emptyaération cassette thetford

more_horiz
A chacun son bonjour !
Sur mon fourgon eriba ducato j'avais une cassette c250 a merveille ( son fonctionnement !)
Hélas depuis quelques temps plus de ventilo anti odeurs.
Au panneau de commande : le niveau vert ou rouge selon...
et clignotant blanc ou fixe qui affiche le fonctionnement du ventilo, puis il s’éteint : normal.
Seulement depuis quelques temps, je n'entends plus ce dernier tourner.
Je démonte ( après avoir enlevé la boite à merveilles ), change le ventilo, un peu oxydé, vérifie et refait les cosses du relais : toujours rien !
Je change la carte : rien elle fonctionne comme l'autre.
le démonte le support de carte ( voir image)
aération cassette thetford Img_2013

je teste le voltage aux point A et B 12.8 volts !
mais pas assez pour brancher une lampe témoin  !
et le ventilo ne tourne pas : mystère

merci pour vos conseils.

descriptionaération cassette thetford EmptyRe: aération cassette thetford

more_horiz
:bonjour:

Peut-être,

12 volts OK mais l'intensité ?? fait un raccordement direct sur la batterie pour voir .....

descriptionaération cassette thetford EmptyRe: aération cassette thetford

more_horiz
merci pour ta réponse,
je prends ou le jus et le branche ou ?

merci

descriptionaération cassette thetford EmptyRe: aération cassette thetford

more_horiz
:bonjour:

Tu dois avoir une arrivée 12 volts sur ta carte,  il est possible qu'il y ait un fusible en amont et que celui-ci fasse mauvais contact, dans ce cas pour la tension OK mais l'intensité pas très bon...

Dont trouver cette arrivée sur la carte  ... et raccorder ta carte directement sur une source 12 volts sûr.

Si cela ne fonctionne pas mieux il faudra chercher ailleurs.

descriptionaération cassette thetford EmptyRe: aération cassette thetford

more_horiz
j'ai répondu un peu vite à ta suggestion :
en fait j'ai mis une ampoule plate de couloir à led, il il a deux leds qui s'allument encore même pas trop fort,
le ventilo neuf est teste il tourne bien en 12 volts.
Je pense que tu as raison y a pas d'intensité, cela doit venir de la carte elle est neuve !
que penser ?

bonne aprem

descriptionaération cassette thetford EmptyRe: aération cassette thetford

more_horiz
:bonjour:

Il y a peut être un problème sur la sonde.

descriptionaération cassette thetford EmptyRe: aération cassette thetford

more_horiz
merci pour tous vos conseils je vais tester tout !
Ça me réconforte.
la sonde c'est le petit circuit qui indique le niveau de la boite à merveille.
aération cassette thetford Image110

Un peu oxydée en effet, j'avais pensé un moment de la changer ( 10 roros !)
bonne nuit

descriptionaération cassette thetford EmptyRe: aération cassette thetford

more_horiz
Ne pas mélanger circuit de commande
et circuit de puissance !!!

descriptionaération cassette thetford EmptyRe: aération cassette thetford

more_horiz
j'ai besoin de vos connaissances car je ne comprends pas ou comprends mal votre réponse.
My electric knoledge is poor :idea:
bonne journée

descriptionaération cassette thetford EmptyRe: aération cassette thetford

more_horiz
Bonjour vamolo 29
On dirait que sur la photo sous l'inscription "Reed A " il y a une soudure qui est défectueuse.
Je commencerai par nettoyer et refaire cette soudure.
Je n'ai pas les mêmes WC donc c'est pour essayer de vous aidez.
Salutations

descriptionaération cassette thetford EmptyRe: aération cassette thetford

more_horiz
merci pour l'idée en effet je l'ai grattée (faut dire la photo est mauvaise).
je l'ai testée avec un petit aimant sur les rectangles foncés et l'on voit bien les diodes passer du 2 fois vertes a rouge : donc toujours ça de gagné.

Je reviens du front...
les valeurs de voltage sont hérétiques (ma femme m'a soufflée en dehors de clous !)
Maintenant la pompe ne marche plus en actionnant la commande, seule l'électrovanne du bidet s'ouvre.
J'ai trouvé cette prise : a quoi sert elle ?
a apporter du jus mais encore je patauge
aération cassette thetford Img_2014

bon week end
pleut pas toujours ça de gagné

descriptionaération cassette thetford EmptyRe: aération cassette thetford

more_horiz
re
en plus j'ai trouvé ça au tableau électrique / un fusible de 15 a
mais qui a fait plein de petites bulles certainement en chauffant, comme décor c'est joli,
je pense en faire une baque pour Mme !
Pas normal, il aurait du sauter je vais passer à 10 A pour voir
aération cassette thetford Img_2015

Mais là on est loin du pb je pense.
A chacun son bonsoir !

descriptionaération cassette thetford EmptyRe: aération cassette thetford

more_horiz
bonjour,
je reviens après un dimanche studieux, bilan :
j'ai vérifie TOUT
Les connecteurs, la petite carte de niveau de "fluides" ( il est 19 h et vous allez manger).
Les branchements sur le relais, actionné le bouton principal : on entenf la pompe et le clapet de bidet s'ouvrir.
j'ai testé les connecteurs en hauts
rouge noir 13 v
les deux noirs viennent de la plaquette de niveau :ras
marron et bleu clapet de bidet ou pompe tension correct quand on pousse le bouton carte

en bas gauche :
clapet bidet ou pompe idem pour le bouton
Par contre celui de droite rouge et noire va au ventilo aérateur 2volts au repos et 3 volts quand on actionne le bouton carte.

Rien de rien trouvé. :Aie:
Une seule solution la nouvelle carte en panne aussi c'est possible ?

merci pour votre avis

descriptionaération cassette thetford EmptyRe: aération cassette thetford

more_horiz
Voila c'est fait réparé, Very Happy

Après avoir tout vérifié, je me suis rendu à l'évidence de changer la carte.
La neuve devait avoir un défaut, en échange à titre de garantie, j'ai monté et là : miracle du 12 volts en sortie ventilo.

Ca fonctionne

merci a tous
privacy_tip Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum